HD Sata is not recognized in the installer - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
kielleds

HD Sata is not recognized in the installer

Question

HD Sata is not recognized in the installer

Hey guys I have a computer that was set up considering a hackintosh, however had problems in the installation to be exact formatting the HD.

The problem is that the HD Sata is not recognized in Disk Utility, I tried four .dmg "Yosemite Lion, Mavericks, Leopard," I had no problems with bootflags.
"Motherboard this setada in AHCI"

Excuse me for my English I am using a translator.

If you know what can be will be waiting for answers.


====================================================================

Fala galera tenho um computador que foi montado pensando em um hackintosh, porem tive problemas na parte da instalação para ser exato na formatação do HD.

O problema é que os HD Sata não é reconhecido no Utilitário de Disco, já tentei quatro .dmg "yosemite, Lion, Mavericks, Leopard", Não tive problemas com bootflags.
"Placa mãe esta setada em AHCI"

Desculpe-me pelo meu ingles estou usando tradutor.

Se souberem o que pode ser estarei esperando respostas.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×