AMD A8-3850 Tried everything! - Hackintosh Mavericks - Hackintosh Zone AMD A8-3850 Tried everything! Jump to content
Francesco TheKing

AMD A8-3850 Tried everything!

Recommended Posts

I tried with amd, amd64, amdfx, with -v, -x, -f and all of them in various combinations, then I added/toggled npci=0x2000/0x3000, PCIRootUID=1/0 and finally I tried Bronsovska's kernel with all the previous things, but nothing, I know that this question was just asked many times before, but I need help. (Sorry for bad English, I'm italian)

CPU: AMD A8-3850

GPU: AMD HD 7770 OC

RAM: 4GB

MOTHERBOARD: Asrock A75M-HVS 

Share this post


Link to post
Share on other sites

Please read!

 

dartesco,

 

my system is Asrock fm2a75 pro4-M, amd a-10 6800 and radeon 7750 pcie card.

 

what i did is download kernel http://www.insanelymac.com/forum/topic/295176-amd-questions-answers/page-2

 

Create a usb installer using my hack.......replace kernel with the one you downloaded........boot from usb using -v -f GraphicsEnabler=No npci=0x2000 and you will get install screen. Finish installation and just before restart open terminal and remove mach_kernel from HDD and copy mach_kernel from USB to HDD. Restart. Boot from USB selecting the installed HDD and same kernel flags. Finish the post installation procedures and open chameleon wizard. Configure to input all kernel flags while booting. save and reboot. boot from HDD and it should boot direct. Now you can relax and search for all the kexts in the world to enhance........ :) Hope it helps.....

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×