Is my laptop compatible? - OS X EL Capitan 10.11 - Hackintosh Zone Jump to content
  • 0
Anthonny

Is my laptop compatible?

Question

Is my laptop compatible?

Hello,

trying to install El Capitan on my laptop Lenovo L412? I can boot from USB but after apple logo loading,a circle smbol with a cross appear... you can see my laptop specification bellow.. Thank you in advance for any suggestion

PROCESSOR / CHIPSET

  • CPU
    Intel Core i5 520M / 2.4 GHz
  • Max Turbo Speed
    2.93 GHz
  • Number of Cores
    Dual-Core
  • Cache
    L3 - 3 MB
  • 64-bit Computing
    Yes
  • Chipset Type
    Mobile Intel HM55 Express
  • Features
    Hyper-Threading Technology, Intel Turbo Boost Technology, integrated memory controller

CACHE MEMORY

  • Type
    L3 cache
  • Installed Size
    3 MB

RAM

  • Memory Speed
    1066 MHz
  • Memory Specification Compliance
    PC3-10600
  • Configuration Features
    1 x 2 GB
  • Technology
    DDR3 SDRAM
  • Installed Size
    2 GB

MEMORY

  • Max Supported Size
    8 GB
  • Technology
    DDR3 SDRAM
  • Speed
    1066 MHz / PC3-10600
  • Form Factor
    SO-DIMM 204-pin
  • Slots Qty
    2
  • Empty Slots
    1

STORAGE

  • Interface
    Serial ATA-300
  •  
  •  
  • Graphics Processor
    Intel HD Graphics
  • Memory Allocation Technology
    Dynamic Video Memory Technology 5.0
  • Sound
    Stereo speakers , microphone
  • Audio Codec
    Realtek ALC269Q

INPUT

  • Type
    TrackPoint, UltraNav, keyboard
  • Features
    multi-touch touchpad, spill-resistant

COMMUNICATIONS

  • Wireless Protocol
    802.11b/g/n, Bluetooth 2.1
  • Wireless Controller
    ThinkPad 11 b/g/n
  • Wired Protocol
    Gigabit Ethernet

PROCESSOR

  • Type
    Core i5
  • Processor Number
    i5-520M
  • Manufacturer
    Intel
  • Clock Speed
    2.4 GHz

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    327    0

×