Can i run yosemite on this? PLS help! Can i run yosemite on this? PLS help! - Hackintosh Yosemite - Hackintosh Jump to content
Sign in to follow this  
inf148

Can i run yosemite on this? PLS help!

Recommended Posts

Can i run yosemite on this? PLS help!

Hello. I have a pc and i want to run os x yosemite on it but i can`t do it.

My pc specs:

Motherboard: MSI H110M PRO-D (MS-7996)

CPU: Intel Core i5 6400 @ 2.70GHz

GPU: NVIDIA GeForce GTX 960 (MSI)

RAM: DDR4 8GB ram (1065MHz)

I used all kind of bootflags: -v -x nv_disable, npci=0x2000, npci=0x3000, cpus=1, etc. and none of them worked. If i boot with -v i just get a black screen and nothing happens and if i boot with other bootflags it gets to the loading screen and freezes.

I made the bootable usb using transmac.

I hope you can help me.

Thanks :D

Share this post


Link to post
Share on other sites

Hello inf148,

It is NOT a good idea to install OS X Yosemite now because it is over 2 years old.
That is why it can't work - your CPU is never than the OS and therefore not supported.
The CPU you are using - a Core i5 6400 - is from the Skylake CPU family which only works (stable) in El Capitan 10.11.4.
I would recommend installing OS X (now called macOS) 10.12.1 - Sierra.
Also, using a distro like Yosemite.Zone is NOT recommended as it uses the old Chameleon/Chimera bootloader which hasn't been updated in years.

To install macOS Sierra, use UniBeast and maybe look for help/tutorials on tonymacx86.com or insanelymac.com.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×