ERROR BOOT0 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
LudovicoDev

ERROR BOOT0

Question

ERROR BOOT0

Hello everyone last night I had installed on my PC, OS Mavericks Niresh, however, seeing that many applications were dated and did not function with the Mavericks, I got the bright idea to go on Windows and delete the MAC partition. The problem arose after because, after you download the dmg file Yosemite Niresh 10.10 pc to boot I pressed F12, but me BOOT0 error: GPT BOOT0: GPT BOOT0: error.
I tried to format the pc twice, but nothing gives me the same error. Please someone can help me?

PC INFO: 

Notebook HP Pavilion g6-2341sl

 

This is link of my Laptop : http://support.hp.com/it-it/drivers/selfservice/hp-pavilion-g6-2300-notebook-pc-series/5330578/model/5373237#Z7_3054ICK0K8UDA0AQC11TA930O2

425606121_236670_7597783369626668157.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
×