Strange: First boot at Niresh 10.10.1 + Clover = Hang at root device uuid = xxxxx - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Michael Chai

Strange: First boot at Niresh 10.10.1 + Clover = Hang at root device uuid = xxxxx

Question

Strange: First boot at Niresh 10.10.1 + Clover = Hang at root device uuid = xxxxx

So downloaded Niresh 10.10.1 Image DMG and made into USB under Mac.

installed latest clover, adjusted the config.plist, and made the USB booted into setup with the USB made.

Installation was successful (GUI, Disk Utility, etc) and rebooted.

Loading with same Clover plist file, same Drivers64 and drivers64UEFI folder, same kext folder, same everything.... except this time loading from installed hard drive, not from USB.

then stuck at root device uuid is xxxxxx.

Reboot with USB with same everything and it boots into installation again. GUI, everything.

 

Intel Atom CPU. NVidia Graphics.

boot flag: slide=0 dart=0 nv_drv=1 kext-dev-mode=1 npci=0x2000 rootless=0 -v

Loaded kext: NullCPU, FakeSMC

at the uuid stuck kernel doesn't even LOAD!

 

 

HELP.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.