El capitan slow and glitchy graphics - OS X EL Capitan 10.11 - Hackintosh Zone Jump to content

Question

El capitan slow and glitchy graphics

I installed el capitan using macpwn and installed it to my following pc. Dual core e2180, 6gb ram, zebronics g41 chipset mobo,seagate 250gb hdd.After installation everythings fast except the graphics. When i launch launchpad, you can see enormous  lag and glitches or when i scroll down a page, balcj glitches appear. I had the same issue on niresh mavericks too. I had an old 210 and used it on mavericks. The system detected it but the glitch was still there. I jave not used 210 in elcapitan because it never worked with mavericks. Any ideas? BTW i did not install nvidia drivers on mavericks. Do we need to do that? 

22r2ps20161224_204524.jpg

11rps20161224_204441.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
ojira    3

No need to install drivers! Just boot with GraphicsEnabler=Yes and it works out of box.

 

 

Share this post


Link to post
Share on other sites
  • 0
ojira    3
5 minutes ago, MegaInvader360 said:

Does the gpu name show up if we ont use GraphicsEnabler=Yes

It would show up as "Nvidia Card" but it wouldn't use graphics acceleration, which is what you are describing. Boot with GraphicsEnabler=Yes and see if it works, then report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.