• 0
Sign in to follow this  
Followers 0
3xac7

Please help to start Xcode

Question

Please help to start Xcode

Hello, i'm new here. I reques some help.

I have started an El capitan 10.11.6 in a virtual machine using VMware.

Everything is running ok, accept that i can't run Xcode. I install it through appstore, and when i try to run it i have this error:

 

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: @rpath/DVTFoundation.framework/Versions/A/DVTFoundation
  Referenced from: /Applications/Xcode.app/Contents/MacOS/Xcode
  Reason: image not found
 

 

Full error report is in the txt file, attached.

Ty for your help.

 

error.txt

Share this post


Link to post
Share on other sites

2 answers to this question

  • 1

Try deleting this folder ~/Library/Developer/Xcode/DerivedData

Also, this is not a question for Hackintosh Zone, this is a question for the Apple Developers program.

https://forums.developer.apple.com/welcome

Just don't let them know you're using a Hackintosh, :D

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, ojira said:

Try deleting this folder ~/Library/Developer/Xcode/DerivedData

Also, this is not a question for Hackintosh Zone, this is a question for the Apple Developers program.

https://forums.developer.apple.com/welcome

Just don't let them know you're using a Hackintosh, :D

Thanks for your answer. But i have no Developer folder in the Library. Maybe that is the reason i can't run Xcode. I will create a question on the apple forum, but i fear that they will figure out i'm using hackintosh from my error reports.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0