Stuck on Hackintosh zone logo - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Javix

Stuck on Hackintosh zone logo

Question

Stuck on Hackintosh zone logo

Hi guys, I'm trying to install yosemite on my laptop. My laptop is a 12 inch xiaomi air with an intel m3 processor without dedicated graphics. I created the installation usb on my mac mini with the restore yosemite package. The usb boots perfectly and I have the option to install yosemite. I hit this option and it gets stuck in the hackintosh zone logo. I tried with the -v option but no message appears, the screen stays black. I started the computer with the bios in legacy mode. Does anyone have any idea how to solve the problem? Thank you so much guys.
PS I am Spanish, sorry if I can not explain better.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Had to double take, never heard of the xiaomi air, or intel m3 processor. 

Did some googling, turns out it's a low voltage chip by intel, and your specific model (12 inch) uses intel HD 515, which is skylake.

You said you didn't have any discreet graphics. Skylake integrated graphics are incompatible with everything up to El Capitan 10.11.4 and up. 

My recommendation? It sounds like you have a Mac, since you were using the restore Yosemite package. I would just use Clover + Sierra. Yosemite Zone is completely incompatible with the specifications you listed.

I would download Sierra.app from the Mac App Store. Check out this page http://www.insanelymac.com/forum/files/file/11-pandoras-box-os-x-installer/ and download Pandora's box. Create a bootable Sierra USB using Clover (not Chameleon) and after, the USB SHOULD boot.

I'm not completely sure about the intel m3 processor. It SOUNDS like it uses the same chipsets as any skylake processor, but you MIGHT need to use FakeCPUID if we can't get it to boot.

Update us!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi! I trying for install Hackintosh Sierra Zone to my MSI GP62-6QE laptop. I made an bootable usb with Transmac using .dmg file. Booted with default kernel flags + cpus=1. I selecting my install disk and next, 2 seconds later i giving this error. My system: MSI GP62-6QE i7-6700HQ GTX950m+Intel HD 530 (1920x1080) 8GB RAM MS-16J5 board.
    • I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
    • hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
    • I'm also stuck on it. I'd been "there" before. But he had solved by doing several random tests.I had used a Shanee's sierra_v4.dmg. Today, not even one solution dmg gives me a positive result. I always have a perfect boot, but it stuck me there in the list of languages. I have this same problem in the Sierra and High Sierra. I think it has some connection with the way they create the installer. When I accompanied them to create the image I noticed that they did not use the official installer of the High Sierra. They use the same (faulty) installer they created for the Sierra. I know the Shanee V4 version worked then and I had used SierraZone just to boot and use the Shanee image. https://forum.amd-osx.com/viewtopic.php?f=52&t=3352&p=34163#p34163
    • Hello Niresh. i have been having trouble installing os x on AMD e2 7110 APU i was wondering if you could help on compatability status to see if i can install any of the os x isos in your site so please help.   Please do not delete this. I understand if you do. From:Fazewolfalpha
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,543

    Latest File
    By rembrandt63

    751    0

×