NVIDIA GeForce GT 520 Mac OS Sierra - Genel Bilgiler - Hackintosh Zone Jump to content
  • 0
tolier

NVIDIA GeForce GT 520 Mac OS Sierra

Question

tolier    0
NVIDIA GeForce GT 520 Mac OS Sierra

NVIDIA GeForce GT 520 

always worked great for me with all mac os operating systems in the past didn't even had to install the driver

it was automatically alright and recognised while installing any mac os in the past

but not with sierra tried diferents config. plist , nv webdrivers , inject nvidia with multicast it does install the drivers and on about this mac i get:

NVIDIA GeForce GT 520 1024 MB

but i get not a clear screen that moves slowly with distortion

I tried:
1. Inject Nvidia through Clover Configurator
2. Inject Nvidia through MultiBeast - Sierra Edition
3. Web driver the last update
all didn't work still bad resolution

Model Identifier: iMac14,2
iMac (27-inch, Late 2013)
Processor Name: Intel Core i3
Processor Speed: 3.19 GHz
Memory: 8 GB
please help anyone!!!!!

here is my config list:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>ACPI</key>
    <dict>
        <key>DSDT</key>
        <dict>
            <key>Debug</key>
            <false/>
            <key>DropOEM_DSM</key>
            <false/>
            <key>ReuseFFFF</key>
            <false/>
        </dict>
        <key>SSDT</key>
        <dict>
            <key>DropOem</key>
            <false/>
            <key>Generate</key>
            <dict>
                <key>CStates</key>
                <false/>
                <key>PStates</key>
                <false/>
            </dict>
        </dict>
    </dict>
    <key>Boot</key>
    <dict>
        <key>Debug</key>
        <false/>
        <key>DefaultVolume</key>
        <string>El Capitan</string>
        <key>Secure</key>
        <false/>
        <key>Timeout</key>
        <integer>0</integer>
        <key>XMPDetection</key>
        <string>Yes</string>
    </dict>
    <key>Devices</key>
    <dict>
        <key>USB</key>
        <dict>
            <key>FixOwnership</key>
            <true/>
            <key>Inject</key>
            <true/>
        </dict>
    </dict>
    <key>GUI</key>
    <dict>
        <key>Mouse</key>
        <dict>
            <key>DoubleClick</key>
            <integer>500</integer>
            <key>Enabled</key>
            <false/>
            <key>Mirror</key>
            <false/>
            <key>Speed</key>
            <integer>8</integer>
        </dict>
        <key>Scan</key>
        <true/>
    </dict>
    <key>Graphics</key>
    <dict>
        <key>Inject</key>
        <dict>
            <key>ATI</key>
            <false/>
            <key>Intel</key>
            <false/>
            <key>NVidia</key>
            <false/>
        </dict>
        <key>NvidiaSingle</key>
        <false/>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
        <key>AppleRTC</key>
        <true/>
        <key>AsusAICPUPM</key>
        <false/>
        <key>Debug</key>
        <false/>
        <key>KernelCpu</key>
        <false/>
        <key>KernelHaswellE</key>
        <false/>
        <key>KernelLapic</key>
        <false/>
        <key>KernelPm</key>
        <false/>
    </dict>
    <key>SMBIOS</key>
    <dict>
        <key>Trust</key>
        <false/>
    </dict>
</dict>
</plist>

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
ojira    3

Pretty much everything you listed is irrelevant. El Capitan and under supported GT cards, but with Sierra they dropped support for everything except Maxwell cards, (700 series and 900 GTX series)

Share this post


Link to post
Share on other sites
  • 0
tolier    0

oh, yeah sorry im working with 2 Hackintosh's 1. El capitan 2. sierra

i see that i posted the el Capitan config by a mistake

NVIDIA GeForce GT 520 works great for me with El Capitan

pity that they dropped support of NVIDIA GeForce GT 520 with Sierra

the 900 GTX series are very expensive, think i will stay with El capitan now and hope that the next OS will support Heckintosh with NVIDIA GeForce GT 520 

El Capitan works great for me with everything except that i can't boot automatically from hard drive

do you know any solution by looking at the config.plist i posted?

Thanks for your time

 

Share this post


Link to post
Share on other sites
  • 0
ojira    3
3 hours ago, tolier said:

oh, yeah sorry im working with 2 Hackintosh's 1. El capitan 2. sierra

i see that i posted the el Capitan config by a mistake

NVIDIA GeForce GT 520 works great for me with El Capitan

pity that they dropped support of NVIDIA GeForce GT 520 with Sierra

the 900 GTX series are very expensive, think i will stay with El capitan now and hope that the next OS will support Heckintosh with NVIDIA GeForce GT 520 

El Capitan works great for me with everything except that i can't boot automatically from hard drive

do you know any solution by looking at the config.plist i posted?

Thanks for your time

 

Your graphics card is not supported by Sierra. Use El Capitan and lower, also this is an English post, this is the Turkish subforum. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.