Elitebook 8460 sound stuck at max vol, headphone jack not working - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
wendytime

Elitebook 8460 sound stuck at max vol, headphone jack not working

Question

wendytime    2
Elitebook 8460 sound stuck at max vol, headphone jack not working

Hi, after many attempts at installing Yosemite on my Elitebook and ending with a shitty low res and 3mb video RAM and not being able to solve it, i installed Mavericks and i managed to do it on the first try, everything went smooth, ran Probook Installer Clover Edition after first boot and i have almost everything running perfectly, except for two things:

i can't control volume, meaning it is stuck at %100 all the time, and headphone jack isnt working, it detects when i plug my headphones in since theres no sound coming through the speakers, but i cant hear anything on them.

Tried the Voodoo Installer 2.8.8 but it didnt solve my problem, any suggestions appreciated.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.