Freeze on a white screen with grey apple logo after bootflag - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
JbR

Freeze on a white screen with grey apple logo after bootflag

Question

JbR    0

Hi guys,

I finaly managed to get my PC to boot on the usb stick, but then when I enter the bootflag, (I tryed /haswell and /haswell -x all the same, it freezes on the white screen with grey apple :(

If you use -v, then it freezes on a black screen


Processor: Intel Core i7-6700 (3.4GHz, 8M Cache, 8x Cores, 4.0GHz Turbo) - Included
Motherboard: MSI B150M GAMING PRO DDR4 USB 3.1 MB + FREE GAMING MOUSE - Included
Memory: 12GB DDR4 2400Mhz High Performance Gaming RAM [ + R399.00 ]
Graphics Card: MSI GeForce GTX 1060 ARMOR OC 6GB GDDR5 Overclocked Card [ + R799.00 ]
Primary Hard Drive: 250GB Ultra-Fast SSD Upto 500MB/s+ Speed Solid State Drive - Included

 

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.