Install 10.8 or later on ASUS IPIBL-LB? - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
OldManNewGig

Install 10.8 or later on ASUS IPIBL-LB?

Question

Install 10.8 or later on ASUS IPIBL-LB?

I have an HP Pavilion A6400f kitted out as follows:

  • Intel Core 2 Pentium E2200
  • ASUS IPIBL-LB mobo
  • 8GB DDR2 RAM
  • 500GM HDD
  • EVGA nVidia 8400 video card
  • Realtek 8111C Integrated 10-Base-T
  • About This Mac = Mac Pro 3.1

I was able to get Snow Leopard 10.6.7 installed but when I try to upgrade to 10.6.8 the unit freezes at the Apple logo. Any attempts to go beyond 10.6.7 won't work as they all say 10.6.8 is needed. Apple forums say I can go to Mavericks or even Yosemite.

Is it possible to install one of these to the unit directly without going thru all the upgrades? That is, can I wipe the HDD and install10.9.1 or 10.10.1 direct from an ISO? One reason I'd like to move on is the unit will not boot directly from the HDD with using a bootloader (in my case iBoot). Also, I found out out Snow Leopard suffers from a boot0 error that later versions address. The BIOS will not allow USB booting but I can from iBoot (I think).

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.