Strange problem with Graphics in Sierra - OS X EL Capitan 10.11 - Hackintosh Zone Jump to content
  • 0
EiDay

Strange problem with Graphics in Sierra

Question

EiDay    0
Strange problem with Graphics in Sierra
Hello,
Few days ago I'd installed macOS Sierra on my PC, and now I have very big problem with graphics.
Here is the video of my problem:https://www.youtube.com/watch?v=t6T4w2qHNCk 
So: 
1. My main(HDMI) screen doesn't work, I have to use my second VGA screen. 
2. When I'm logging in, graphics is glitching and flashing. 
3. I can't watch youtube video in fullscreen without flicking. 
 
Any solutions? I'm using GTX 650
 
[IMG] 
And I have a nvidia web drivers or something like that. 
I can change default to Nvidia and it works, but I don't see any change after reboot.
 
I'm sorry for wrong forum category, but I can't find Sierra Support Center. :/

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try booting using GraphicsEnabler=Yes .

Heard that Mac OS is gpu hungry.:evilgrin:You need to use the above bootflag to actually make your gpu work..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.