Help me emergency!!!!!!! - OS X EL Capitan 10.11 - Hackintosh Zone Help me emergency!!!!!!! Jump to content

Question

Help me emergency!!!!!!!

I need help to enable handoff, I get it the other day using BTfirmwareuploader and without modifying anything  but yesterday I had to recover the system for a problem with kernel because I'm a lot of time modifying and testing new things with kexts, I've tried to do exactly what I did the day that that worked, but know I can't, please help me to fix that, my bluetooth spects are:

 

  Versión del Software Bluetooth Apple: 5.0.0f18

  Hardware, características y ajustes:

  Nombre: iMac de Thewavedestroyer

  Dirección: b0-10-41-23-15-16

  Compatible con Bluetooth LE: Sí

  Compatible con Handoff: No

  Compatible con Instant Hotspot: No

  Fabricante: Qualcomm Atheros

  Transporte: USB

  Versión del firmware: 7.12545 (7.1)

  Alimentación Bluetooth: Activado/a

  Modo visible: Desactivado

  Conectable: No

  Búsqueda automática de dispositivo apuntador: Activado/a

  Activación remota: Activado/a

  ID del fabricante: 0x0489

  ID del producto: 0xE078

  Versión HCI: 4.1 (0x7)

  Revisión HCI: 0x3101

  Versión LMP: 4.1 (0x7)

  Subversión LMP: 0x01

  Tipo de dispositivo (mayor): Computer

  Tipo de dispositivo (completo): Mac Desktop

  Clase de dispositivo compuesta: 0x380104

  Clase de dispositivo (mayor): 0x01

  Clase de dispositivo (menor): 0x01

  Clase de servicio: 0x1C0

  Búsqueda automática de teclado: Activado/a

  Servicios:

  Transferencia de archivos Bluetooth:

  Carpeta que pueden explorar: ~/Public

  Al recibir ítems: Aceptar todo sin avisar

  Estado: Desactivado

  Intercambio de Archivos Bluetooth:

  Carpeta para los ítems aceptados: ~/Downloads

  Al aceptar otros ítems: Guardar en ubicación

  Al recibir ítems: Aceptar todo sin avisar

  Estado: Desactivado

  Compartir Internet por Bluetooth:

  Estado: Desactivado

  Puertos serie de entrada:

  Bluetooth-Incoming-Port:

  Canal RFCOMM: 3

  Se necesita autenticación: No

 

BTFirmwareUploader.kext.zip

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×