Dell 15R - 5521 Hackintosh Booting Error and Graphics Kext - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
IMaryan3vil

Dell 15R - 5521 Hackintosh Booting Error and Graphics Kext

Recommended Posts

Specs :- 
Processor: Intel Core i7 (3rd Gen) 3537U
Chipset: Mobile HM76 Express
RAM: 8 GB DDR3
HDD: SATA 1TB
Graphics: AMD Radeon HD 8730M and Intel HD 4000
 
My problem: I Installed Niresh Mavericks 10.9 Successfully. after installation I can only boot using that Niresh Bootable Pendrive I used to install OSX and with: GraphicsEnabler=No -x 
GraphicsEnabler=No -v doesn't work neither npci=0x2000 GraphicsEnabler=No -v it stucks at: SazsIzw.jpgMy VT(Virtualization Technology is Disabled) 
I can't figure out what the problem is but safe mode boot is ok GraphicsEnabler=No -x works fine....
​I have Installed Realtek 8105E Successfully but only in 10Mbps Mode and speed sucks at that but i am glad that its working maybe you guys can find something that works at 100Mbps . Last but not the least my Intel HD 4000 drivers which i downloaded from this forum it had 2 kext files i tried installing using the kext wizard and using the perfect guide provided here: https://www.hackintosh.zone/forums/topic/535-guide-how-to-install-a-kext/  it didn't worked. so far the only thing i can get to work is the Realtek ethernet driver which is also not perfect i think so guys please help me out and if i forgot to mention i am installing this along side with windows 7 so if i have to boot to niresh i have to put the pendrive bootable of OSX and then select and boot from that choosing my HACKINTOSH HD and GraphicsEnabler=No -x it works.....

Share this post


Link to post
Share on other sites

You have to install a bootloader. We have said that before.

And what port are you using? (hdmi, vga or dvi)

Share this post


Link to post
Share on other sites

You have to install a bootloader. We have said that before.

And what port are you using? (hdmi, vga or dvi)

Its Laptop Actually and I have no idea what Port Its connected to internally :(

Share this post


Link to post
Share on other sites

If this topic is still useful... 

 

I have an older version of this laptop, I installed mavericks was able to boot into it... 

 

Unfortunately my research showed that the AMD radeon 8xxx series are not compatible with mac because apple don't use them any more... dont worry the intel hd 4000 will work but you will be stuck with 64mb of video memory... ¬_¬  which when watching youtube or a video or going into launch pad destroys the performance...

 

and also the intel wireless card is not compatible either... so i had to buy a little wireless usb adapter.

 

something like this will do...  http://www.ebay.co.uk/itm/like/221061391521?limghlpsr=true&hlpv=2&ops=true&viphx=1&hlpht=true&lpid=108&device=c&adtype=pla&crdt=0&ff3=1&ff11=ICEP3.0.0&ff12=67&ff13=80&ff14=108

 

make sure the wireless usb has software for mac...

 

I'm not quite sure about the booting error. 

 

the install i had to do was 

Graphics enabler =no 

igpenabler=no 

backup graphics kexts = all of them 

and then you download, chameleon wizard and make sure that you check resolution finder or 

1080p mode extra...

 

and make sure you force 64bit mode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have a laptop with an Intel Core i5(6th gen) 6198DU CPU with Intel HD 510 graphics and Nvidia 920mx discrete graphics. other specifications include: 8gb ram 120gb ssd+ 1tb hdd Is this build compatible high sierra 
    • Hi, I already solved it. just mount the dmg image to a USB 3.0 memory and apply what Niresh answered in this link I hope you work
    • I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this... Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs. My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.   If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?    
    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×