Problem After Installing Mavericks 10.9 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Ankur B

Problem After Installing Mavericks 10.9

Recommended Posts

Problem After Installing Mavericks 10.9

I have successfully installed Mac 10.9 on my PC and it is working flawlessly,but one last issue I am having is when I am removing the bootable Pen Drive the boot0 error is coming.Tried installing chameleon bootloader again but didn't work.Please help me to solve the issue.

PC Configuration:

AMD FX-6300 



R9 270X GPU

Share this post

Link to post
Share on other sites

What happens if you install the latest version of Chameleon? Are you installing Chameleon in ESP (efi) or on the root of your harddisk?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
    • Im stuck in this screen, i can boot the clover bootloader but i cant select the high sierra option because it doesn't appear. Laptop MSI PL 62 Specs: i7 7700 HQ Nvidia MX 150 1 tb hardrive
    • Hello niresh,                            i installed mac sierra in my sony vaio E series laptop, it installed successfully and working fine. But when i installed NVIDIA driver downloaded from your website after reboot keyboard mouse is not working. Please help me... 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    58    0