• 0
tyty19

niresh
Help me please

Question

Help me please

When I'm installed os x el capitan pwn It has to run only half  
Then The text is based on the attached picture

16731113_1215712745194415_725585797_n.jpg

Please help me

I'm first time  for os x

My computor spec

cpu : intell core i5 6500

main board : msi b150m pro-vdh

vga on board hd intell 530

ram corsier 8g

16652816_1215712758527747_950535700_n.jpg

16700107_1215712728527750_2140437635_n.jpg

Edited by tyty19
For complete question

Share this post


Link to post
Share on other sites

45 answers to this question

  • 0

How are you installing El Capitan? Through USB?

Share this post


Link to post
Share on other sites
  • 0

It looks to me as if your USB stick is faulty. I would remake the USB installer. Your USB has to be at least 16GB, also make sure it's in a USB 2.0 port. Try different ones.

Share this post


Link to post
Share on other sites
  • 0

Yes i did.

And i try -v waiting for root device

Can i try another way?

Share this post


Link to post
Share on other sites
  • 0

Try booting with -v -x npci=0x2000 or -v -x npci=0x3000

Also check in your bios if USB is set to Legacy and you could also try bootflags USBBusFix=Yes, GraphicsEnabler=No (since you are on intel hd) (Intel=No if using Clover)

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Rico Cremer said:

Try booting with -v -x npci=0x2000 or -v -x npci=0x3000

Also check in your bios if USB is set to Legacy and you could also try bootflags USBBusFix=Yes, GraphicsEnabler=No (since you are on intel hd) (Intel=No if using Clover)

new problem

with picture

16736558_1218347581597598_1537273651_n.jpg

16780711_1218347611597595_261658624_n.jpg

Share this post


Link to post
Share on other sites
  • 0

You are using an USB2.0 port, right?

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Rico Cremer said:

You are using an USB2.0 port, right?

Yes kingston 2.0.1

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, tyty19 said:

Yes kingston 2.0.1

The same error appears when you try different USB ports? The problem is with your USB, that's for sure.

Reload your default BIOS settings and make sure the following options are as follows:

MSI Fast Boot: Disabled
VT-d: Disabled
Secure boot: Disabled
Windows 8.1/ 10 WHQL Support: Disabled
XHCI Hand-off: Enabled*
Legacy USB Support: Enabled*

*You might want to play a little with these, to see what works.

Also, really make sure you are using the USB 2.0 port (the black ones on your motherboard, not the blue ones)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now