LENOVO Z575 INSTALL PROBLEMS - Hackintosh Yosemite - Hackintosh Zone Jump to content


Recommended Posts


Hi !

I am trying to install Mac OS X Yosemite 10.10.1,

I use Win32 Disk Imager (I tried Transmac) but it just doesnt want to boot into Darwin, when it is reading usb drive it just goes straight to boot Windows (I changed boot order) and setup BIOS

My laptop is Lenovo Z575 (modified)

CPU : AMD A6-3400M


GPU: AMD Radeon 6520G and AMD Radeon 6600M and 6700M Series

SSD: 240 GB Patriot Blast 


Please help me 

Share this post

Link to post
Share on other sites

Make sure your BIOS is set to Legacy, "OS Optimized settings" is set to "Other OS", and USB Boot is set to Enabled.
While booting, enter the boot menu (I believe it's F12) and select your USB stick to boot from. 

Share this post

Link to post
Share on other sites

If you choose to boot from USB within the boot menu (like, when you enter your bios. Instead, hitting the key to enter your bios, you hit the key to enter the boot menu. In most cases this is F12), instead of letting the BIOS choose to boot from it, it won't search for the next bootable option. That way, there should be an error on your screen of why your system is not able to boot from the USB. It's either a problem with your BIOS settings, your USB or the bootloader. 

Make sure you are using an USB2.0 usb stick of at least 16GB and an USB2.0 port.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
    • Im stuck in this screen, i can boot the clover bootloader but i cant select the high sierra option because it doesn't appear. Laptop MSI PL 62 Specs: i7 7700 HQ Nvidia MX 150 1 tb hardrive
    • Hello niresh,                            i installed mac sierra in my sony vaio E series laptop, it installed successfully and working fine. But when i installed NVIDIA driver downloaded from your website after reboot keyboard mouse is not working. Please help me... 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    58    0