Noob with question Noob with question - Hackintosh Mavericks - Hackintosh Jump to content
Scott Fandel

Noob with question

Recommended Posts

I have always found the niresh builds excellent and now have an issue that I can't locate a thread in the forums so please bare with me if I missed it.

 

I have the want to triple boot Mavericks from Niresh and Ubuntu 13.10 and Windows 7 64 bit on the same hard drive partitioned for each.  My issues are I would like Windows 7 to be the default OS on boot using Chameleon and that leads into my other question.  How do I get Chameleon to be the only bootloader and how do I change default OS and how to get themes into it so it looks cool?

 

Please don't shoot me for asking these questions but I am new to multi booting a Niresh build.

 

Thanks,

 

bman1096 :)

Share this post


Link to post
Share on other sites

ANSWERS:1- For triple Booting You can check the guide section theres a Step by step Guide made by Deepak2- You get chameleon to be the only bootloader if you only install chameleon Bootloader to the macOs Partition.(And also by installing chameleon you will have the option to boot between eatch os)3-and to get themes into chameleon to look cool,you get an app called Chameleon wizard witch letsYou into Themes and more into Chameleon BootloaderWell i hope i could answer all your questions :)

  • Like 2

Share this post


Link to post
Share on other sites

Ok here is where I am at:

 

Have installed Niresh fine and it all works

Installed Windows 7 to second partition and it boots fine and works

Installed Ubuntu 13.10 to third partition and then needed iBoot CD to boot into it and fixed MBR with gptsync

Windows now boots fine again

Now the issue is when I go to Manage and then Disk Management and right click on the Mac partition to make it active the option is greyed out so I can't make it active to get Chameleon.

I then tried downloading a linux based partition boot cd (1 is gparted and the other is something else) and use either to make the Mac partition active and then reboot and now I am at a black screen with a blinking cursor and nothing else.

 

:(

Share this post


Link to post
Share on other sites

Got it figured out.  Had to boot through the Linux Grub into Mac and resetup Chameleon with the Chameleon Wizard and now all 3 are on the bootloader and all boot and Windows is my default OS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×