Sierra can not find my GTX 750 Ti - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Wolu47

Sierra can not find my GTX 750 Ti

Question

Wolu47    0
Sierra can not find my GTX 750 Ti

I have problem with the resolution. Sierra indicates that it can not find the GPU of my Gigabyte GTX 750 Ti. So unknown display. How can I fix this?
With the Intel 530 Sierra works well. Do you have a solution?

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Rico Cremer    8

Boot with bootflag GraphicsEnabler=Yes

Also: which smbios are you using?

Share this post


Link to post
Share on other sites
  • 0
Wolu47    0
2 hours ago, Rico Cremer said:

Boot with bootflag GraphicsEnabler=Yes

Also: which smbios are you using?

Niresh 12495 SMBios?

can see are the GTX 750 Ti, but it will not install. Where can I Graphics Enabler = YES to fill? Only the IGP Intel 530 does.
If I install the drivers from Nvidia or it does not work. System can not find the GPU. So unknown beedlscherm. Am not so familiar with it how everything works but it learns.

Share this post


Link to post
Share on other sites
  • 0
Rico Cremer    8
2 hours ago, Wolu47 said:

Niresh 12495 SMBios?

can see are the GTX 750 Ti, but it will not install. Where can I Graphics Enabler = YES to fill? Only the IGP Intel 530 does.
If I install the drivers from Nvidia or it does not work. System can not find the GPU. So unknown beedlscherm. Am not so familiar with it how everything works but it learns.

"beeldscherm", you are Dutch?

You need to have a SMBIOS for iMac14,2 or any other that supports Nvidia graphics.

Assuming that Clover Configurator is installed, start it up and go to the "SMBIOS" tab. There you'll be able to create a SMBIOS. 

Share this post


Link to post
Share on other sites
  • 0
Wolu47    0
22 minutes ago, Rico Cremer said:

"beeldscherm", you are Dutch?

You need to have a SMBIOS for iMac14,2 or any other that supports Nvidia graphics.

Assuming that Clover Configurator is installed, start it up and go to the "SMBIOS" tab. There you'll be able to create a SMBIOS. 

Oh so far I have not sought to do that.
Be yourself more aware of Windows computers.
But this also seems fun to do.
Do you have an example of something to put on it SMBIOS?
Yes I am a Dutchman. 70 years old, but still nice at the time.

I going  out now, tomorrow is i where here

Share this post


Link to post
Share on other sites
  • 0
Rico Cremer    8

Misschien is het dan makkelijker als we het even bij het Nederlands houden? :)

Share this post


Link to post
Share on other sites
  • 0
Rico Cremer    8

Wanneer je in Clover configurator naar het tabje "SMBIOS" gaat, heb je rechts een soort toverstaf. Als je daar op klikt, krijg je een aantal apple producten te zien. Klik op iMac. Vanuit daar kun je kiezen voor iMac14,2. Clover Configurator vult de gegevens verder automatisch voor je in. Sla de gegevens vervolgens op en start de computer opnieuw op. in "Over deze Mac" zou je dan moeten zien dat je op een iMac14,2 zit. Als het goed is zou je videokaart dan ook herkent moeten worden.

Share this post


Link to post
Share on other sites
  • 0
Arunim2000    0

Download nvidiaweb drivers and install them. Pretty sure that will fix it

No need to fiddle with smbios :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $31.43 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.