Please be advised | Sierra needs at least SSE4.1 - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 1
Rico Cremer

Please be advised | Sierra needs at least SSE4.1

Question

Please be advised

Niresh just released Sierra Zone today, thanks for that.

But guys, be advised that Sierra will not run on all processors. Sierra needs at least SSE4.1.

So, before installing: please check whether your CPU has the SSE4.1/SSE4.2 features or not.

SSE4a is NOT supported.

If your processor lacks the SSE4.1 feature, El Capitan is the last macOS you'll be able to run. For now. 
In the future there might be a patched kernel with a SSE4.1 emulator.

Also: it is known that ev0reboot.kext is causing kernel panics in El Capitan and Sierra. If you are using that kext, please delete it.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
×