nVidia GT730 ve Sierra - Soru & Cevap - Hackintosh Zone Jump to content

Recommended Posts

nVidia GT730 ve Sierra

Merhabalar,

Asus H61M-K anakartım ve ona bağlı nVidia GT730 2GB ekran kartım var ve linkteki gibi sıkıntı çıkartıyor.

Önce Unibeast ile UEFI kurulum yapıyorum, ekran kartını gösteriyor Hakkında kısmında ama işleme almıyor sadece görüyor. nVidia Web Driver kurduktan sonra da hataları veriyor. Clover ile boot ederken dart=0 komutu ile başlatıyorum. SMBIOS kısmından iMac 14,1 seçili ve SystemParameters kısmında Nvidia seçili. Acaba bu sorunu çözebilir miyiz?

 

Teşekkürler.

  • Like 1

Share this post


Link to post
Share on other sites

Merhaba, nVidia web sürücüsünü etkinleştiren bir makale yazdım, sorun giderme bölümüne bakarak bana sonuçları bildirmemize yardımcı olabilir.

nVidia Webdriver troubleshoot

Google Translated :)

Share this post


Link to post
Share on other sites

PM kutunuzu kontrol edin oradan sorduğunuz için orada cevapladım.

Share this post


Link to post
Share on other sites

Merhaba. sistemim: msı h110m pro-vd  ASUS GT730 4gb pentium 4560 (kabylake) 8gb 2400mhz ddr4 sierra 10.12.5 Aynı dertten bende muzdaribim. ekran karman çorman oldu. NVİDİA web driver son sürümü yükledim. boot nv_drv=1  sistem parameters den nwebdriver işaretli full birşekilde görüyor ama ekran yazıları göörüntüleri birbirine girmiş bir şekilde yukarıda verilen linkteki, bilgileri okudum uyguladım ama o da fayda etmedi. yardım?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
    • hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
    • I'm also stuck on it. I'd been "there" before. But he had solved by doing several random tests.I had used a Shanee's sierra_v4.dmg. Today, not even one solution dmg gives me a positive result. I always have a perfect boot, but it stuck me there in the list of languages. I have this same problem in the Sierra and High Sierra. I think it has some connection with the way they create the installer. When I accompanied them to create the image I noticed that they did not use the official installer of the High Sierra. They use the same (faulty) installer they created for the Sierra. I know the Shanee V4 version worked then and I had used SierraZone just to boot and use the Shanee image. https://forum.amd-osx.com/viewtopic.php?f=52&t=3352&p=34163#p34163
    • Hello Niresh. i have been having trouble installing os x on AMD e2 7110 APU i was wondering if you could help on compatability status to see if i can install any of the os x isos in your site so please help.   Please do not delete this. I understand if you do. From:Fazewolfalpha
    • Hi there. Previously, i installed Mavericks and Mountain Lion with Niresh's Distros and worked well! I did shrink like 50gigs of storage for Mac installation, created usb with the help of instruction, changed bios settings, and were ready to rock with dual boot support and every time it worked out without an issue!  But i guess, from EL Capitan, things got messier a bit. Now i have to erase things and install mac first and then windows for dual boot.
      Also, i bought new pc, so whole bios settings is new to me. Conclusion : I need a latest hackintosh with proper dual boot with my Windows 10, and i dont want to format nor erase anything of my HDD, and dont wanna format my windows 10. my father does work in this pc, me too, so please make sure nothing goes wrong, no file losing stuff please. I dont have other HDD so please i need the help. I want to install the mac on this existing windows machine. I could barely format windows 10 drive 'C' only and after mac, i will install windows again, but make sure except drive : C, no other drives get any effect at all. 

      And also, as i said, my PC is new, telling the specs of this pc, so please mention the bios settings and drivers stuffs if possible. Please help me with Bios settings at least if drivers are not possible. Motherboard : MSI B250M PRO-VH CPU : Core i3 7100 (7th gen) RAM : HyperX 8GB DDR4 2400mhz HDD : 500GB SATA GPU : Nvidia 1050 TI 4GB Monitor : ASUS VP228 (1920x1080 Resolution)
        Please help. Thanks.
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,543

    Latest File
    By rembrandt63

    741    0

×