Install failed AMD C60 - Hackintosh Mavericks - Hackintosh Zone Jump to content
killer98

Install failed AMD C60

Recommended Posts

Hi all,So I attempted an installation of Niresh's Mavericks on a 1 TB Western Digital Passport external hard drive. I am installing using a 32 GB Lexar USB drive. I was able to boot the installer with bootflags "amd64 -v" and everything worked well. I partitioned my ext. HDD using disk utility, I customized the installation, leaving everything as it was except I added the battery meter. And so, I press install. It goes pretty well, but right at the start I get an error about the layout. The installation goes on until about 9 minutes remaining, where it just says "The installation has failed". Can I fix this? Specs:ASUS X53U LaptopMB: Asus K53UCPU: AMD C-60 (Ontario)Graphics: Integrated Radeon HD 6290RAM: 4 GB

Share this post


Link to post
Share on other sites

I have a laptop with same processor, Acer AO722 with C-60 4gigs of RAM and HD6290 (pretty much identical except I'm installing to internal disk). It stopped where it says 1 minute remaining. Log says something with my install partition force-unmounted, I don't know why. Tried to install again but the previous partition is now formatted as RAW so I reformatted it to HFS+, then proceed to install. Before the log says something about force-unmount I clicked apple logo on the top left corner then restart. It booted to desktop but graphic card not detected (HD6290). Tried reinstall again without reformat, this time completed but still graphic card not detected, stuck with 1024x768.

Everything else seem to work but graphic and Wi-Fi, rendering it useless. If GraphicEnabler=Yes used, it halted. Any kext I miss? Maybe someone with success story could share?

Share this post


Link to post
Share on other sites

please remake your install USB, the graphics are not working because you don't have the right kext installed

Share this post


Link to post
Share on other sites

Actually the same install USB worked right fine when installed to my PC, AMD FX-6300 Radeon HD 6670. Everything working right out of the box without any additional kext or multibeast. QE/CI, ethernet, bluetooth etc.

I just found out this post from voodoo projects:

I want to come back on the case of AMD HD 6310 and 6320 integrated in AMD APU E350 and E450 (zacate).
(and AMD HD 6250/6290 integrated in AMD APU C30, C50 and C60 (ontario).

I didn't yet completely read the thread so I don't know if HD 4330 is now supported but I want to say that agreed the following website :
http://www.notebookcheck.net/AMD-Radeon-HD-6320.54746.0.html

The AMD Radeon HD 6320 (or perhaps also called ATI Mobility Radeon HD 6320) is an integrated graphics card in the Zacate netbook processor. It is based on the same graphics core as the ATI Mobility Radeon HD 4330 but without any dedicated memory. Compared to the slower Radeon HD 6310, the 6320 offers the same base clock rate, but in difference features the automatic overclocking to 600MHz (Turbo Core).

 

Soo do you think we can do something with these? Is HD 4330 supported on Mavericks?

 

I might try to remake the install USB tomorrow.

Share this post


Link to post
Share on other sites

Can someone give me tutorial or something like that, I can't install on my Asus K53U (amd c50,hd6250,2gb ram). I tried to install Niresh Mountain Lion, but I only got Apple logo and nothing happen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    2    0

×