After installation completed - Hackintosh Sierra - Hackintosh Zone Jump to content
CyberSRS

After installation completed

Recommended Posts

After installation completed

Hello!

Please, help me! :-)

After 16min installation, when the installation bar is completed I get this error

"macOS could not be installed on your computer

The operation couldn't be completed. Undefined error: 0
Quit the installer to restart your computer and try again."

Already tried 5 times :-(

Any help would be really appreciated!

Share this post


Link to post
Share on other sites

that means you installation was not successful,

upload log.txt or put a picture here,

try to install without selecting any boot loader and do not check options which are not necessary for your pc

like you have intel wifi card,dont check Broadcom and atherosclerosis!it won't work for you

Share this post


Link to post
Share on other sites
El 05/03/2017 a las 1:18 de la tarde, CyberSRS dijeron:

Despues De Completada la Instalación

¡Hola!

¡Por favor, ayúdame! :-)

Despues de la Instalación 16min, Cuando Se completa La Barra de installation error me this venta

"MacOS no podian instalados SER en su Ordenador

La Operación No Se Pudo Completar. Error No Definido: 0
salir del instalador para Reiniciar el equipo y volver a intentarlo ".

Intentado del ya 5 Veces :-(

Any ayuda seria muy apreciada!

Hola : 

Restart not take no account Error the system is already Installed

CONFIGURATION What's Next and Ready I hope you get the answer ......

Share this post


Link to post
Share on other sites

Sometimes the installation will finish with an error actually macOS would have been installed

Restart and try to boot from Hard disk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×