[Solved] "Not Found" booting USB - Hackintosh Sierra - Hackintosh Zone Jump to content
Smexhy

[Solved] "Not Found" booting USB

Recommended Posts

"Not Found" booting USB

Hi, just really wanted OS X, so I downloaded niresh build for this. Everything was downloaded correctly and restored through TransMac. I used fully working flash and put it in my hp elitebook 8570p (AMD 7570HD, i5, Intel internet card, 4gb ram, legacy bios..) in normal USB 2.0 port. I did factory reset of bios settings and checked all options to be correct as niresh have in his guide. I just bought new SSD Adata drive for this too, so I had everything tottaly clean. I just tried to boot into that USB, and I really don't know what the system mesns by "Not Found". TransMac successfully did its job and dmg wasnt corrupted either. I did some photo of exact error, but I doubt someone will know what exactly is this, as I searched internet as much as a I could and didn't find anything. 

 

Just hope someone will help me solve this :(

https://i.imgur.com/Stu37gw?r

Share this post


Link to post
Share on other sites

Once a user had similar issue, when booting from USB, keep pressing number 2 Continuously that will boot Chameleon

Let me know if it worked

Share this post


Link to post
Share on other sites

Thank you, I made it working week ago, it's great OS, thank you! I am just curious, is there any way how to make iMessage working on NIRESH build of hackintosh?

Share this post


Link to post
Share on other sites

Try to find a working Serial number for your SMBIOS, by injecting it via SMBIOS.plist you can make iMessage work

 

How to fix iMessage issues, and why it occur in the first place

 

Google may help you

So How did you fix the not found Error?

Share this post


Link to post
Share on other sites

Im glad you made it work.

How did you fix the "Not Found" booting USB Error?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×