Installer restarts - Hackintosh Mavericks - HackintoshZone Installer restarts Jump to content

Recommended Posts

Hello Everyone!

I've been trying to install OSX Niresh - Mavericks on my laptop- Acer 5745G. 6gb ram, i5-430M processor, nvidia gt 330m graphics. I've set the mode to AHCI and also graphics to discrete and switchable in the bios. But no use.

Whenever  i try to run the installer, it goes to the "select boot device menu" and after that, it shows a series of code and restarts. I've even tried doing the chameleon way, it shows "driver not found". Tried the xpcm-free -v -x cpus=1 GraphicEnabler=yes/no flags. Still no use. 

Here is the video of direct boot from Niresh pen drive and picture using the bootdisk method. 

I'm trying to install using USB as the DVD drive doesn't work anymore. 

Please help...

 

video: boot using niresh http://youtu.be/EwbyybfRqUA

 

Picture: boot using the bootusb

post-13535-0-06908000-1390900081_thumb.j

Share this post


Link to post
Share on other sites

check your bios first change setting to Recommeded one ,,also find option to disable nvidia graphics if it exist .

Share this post


Link to post
Share on other sites

I'm sorry but it's not working.. same errors... please help :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×