VirtualBox 5.1.18 breaks OSX VMs? - Hackintosh Mavericks - Hackintosh Zone VirtualBox 5.1.18 breaks OSX VMs? Jump to content
Researchware

VirtualBox 5.1.18 breaks OSX VMs?

Recommended Posts

VirtualBox 5.1.18 breaks OSX VMs?

I have been successfully running a variety of OSX VMs (and Windows VMs), including 10.9 Mavericks, under VirtualBox under Windows 8.1 for a long time.  Today, when starting up VirtualBox, I was notified of an update from my previous version of VirtualBox to version 5.1.18 and I updated. After doing so, NONE of my OSX VMs will start - the window shows:

boot0: GPT

boot0: done_

and freezes. But it is not just my 10.9 VM - all OSX VMs no longer boot. All my Windows VMs do still boot. I have tried downgrading to VirtualBox 5.1.16 (previous version from early March 2017) with no success and even to 5.1.14 (from January 2017) which I know was working, but also without success.

Is anyone using VirtualBox and has anyone run into this issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×