[Solved] After installation, when I try to boot Sierra Zone the pc reboot. - Hackintosh Sierra - Hackintosh Zone Jump to content
J David

[Solved] After installation, when I try to boot Sierra Zone the pc reboot.

Recommended Posts

After installation, when I try to boot Sierra Zone the pc reboot.

Hello, after doing the installation (2 times) when I try to boot Mac OS via Clover it starts and shows a black screen with:

OsxAptioFix2Drv: Starting overrides for \SystemLibrary\CoreServices\boot.efi

Using reloc block: no, hibernate wake: no

++++++++++++++++++++++++++++++++++++++++++++++++++++++.              (The "+" appears one by one as a loading)

And after that, the pc reboots and it starts (if I dont press any Fxx key) in Windows without the clover boot menu. I tried booting directly to MacOS but nothing, and tried choosing USB as 1st in the boot order and nothing again (when the pc reboot, it reboot in the Clover menu). I searched and I think Windows "repaired" the boot files, but I don't think that is why macOS don't .

I tried with -x, PCIRootUID=0 andnpci=0x3000 and MountEFI=yes/diskX

My PC:

Windows 10 64bits
Processor Intel® Core™ i7-4790
AMD Radeon R9 270
DDR3 16 GB
128 GB SSD | 1TB HDD

(Sorry bad english)

EDIT: With EasyUEFI I could place CLOVER as first boot option and when I starts the pc it goes to it :) . But Im with the same problem, appears that message when I try to boot macOS.

EDIT2: I found something about RAM in internet and I exchanged RAM cards from DIMM2 and DIMM4 to DIMM1 and DIMM 3 (for dual channel) and still failing.

Share this post


Link to post
Share on other sites

There was a minor bug that caused to install AMD Kernel on Some machines this issue has been fixed and new Sierra Zone has been released

Download and Reinstall

Sorry for the inconvenience caused

Here is the new file

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×