Usb doesn't load Niresh installer (amd and intell) - Hackintosh Mavericks - Hackintosh Zone Usb doesn't load Niresh installer (amd and intell) Jump to content
Sign in to follow this  
Voltzy

Usb doesn't load Niresh installer (amd and intell)

Recommended Posts

Usb doesn't load Niresh installer (amd and intell)

Hi guys,
I have been looking to hackintosh for years. But I only recently made an effort to try it.

I have 2 laptops I have tried to hackintosh. 1 with an intel cpu and another with an AMD cpu.

The bios settings are fairly locked but I can do the basics like ensure sata settings are AHCI and boot order starts with usb.

But with both laptops the usb will attempt to load on boot, goes black screen for half a second then continues to load windows.


Specs are here:
Lenovo g51-35 AMD A6
 

Processor Model A6-7310
Processor Type AMD A6
Processor Speed 2.0 GHz
Processor Max Speed 2.4 GHz
Graphics and Video
Graphics Card Brand ATI
Graphics Card Type Radeon R5 M330
Graphics Card Memory 2GB

 

HP A5 250

Laptop

 
CPU
i5
GPU
Integrated
RAM
4GB
Resolution
1366x768
Screen Size
15.6"
Storage Capacity
500GB
Storage Type
SATA

 

 

Share this post


Link to post
Share on other sites

If you made the USB properly then you can boot with it, Disable UEFI if possible, Chameleon will boot normally in any BIOS

Try Sierra Zone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×