Nothing happens when I click the arrow in "Select language" in installation - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
J David

Nothing happens when I click the arrow in "Select language" in installation

Question

Nothing happens when I click the arrow in "Select language" in installation

Hi again. I'm using the new version that fix the amd kernel bug (I suppose, I couldn't try haha) but now I can't install Sierra Zone, in the first step of set de language, when I click the arrow nothing happens, only a little freeze and it keeps there, with the "Welcome" signs moving.

I'm trying flashing the pendrive again, but meanwhile I open this post.

My PC:

  • Windows 10 64bits
  • Processor Intel® Core™ i7-4790
  • AMD Radeon R9 270
  • DDR3 16 GB
  • 128 GB SSD 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 4/4/2017 at 0:08 AM, Smexhy said:

Is your installation log writing anything?

Where can I see that installation log?

If you are saying that if the pc is using the SSD during that thing, no, It have a LED  that shows the drives use and it doesnt turn on any time.

(Sorry if bad english)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi! I trying for install Hackintosh Sierra Zone to my MSI GP62-6QE laptop. I made an bootable usb with Transmac using .dmg file. Booted with default kernel flags + cpus=1. I selecting my install disk and next, 2 seconds later i giving this error. My system: MSI GP62-6QE i7-6700HQ GTX950m+Intel HD 530 (1920x1080) 8GB RAM MS-16J5 board.
    • I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
    • hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
    • I'm also stuck on it. I'd been "there" before. But he had solved by doing several random tests.I had used a Shanee's sierra_v4.dmg. Today, not even one solution dmg gives me a positive result. I always have a perfect boot, but it stuck me there in the list of languages. I have this same problem in the Sierra and High Sierra. I think it has some connection with the way they create the installer. When I accompanied them to create the image I noticed that they did not use the official installer of the High Sierra. They use the same (faulty) installer they created for the Sierra. I know the Shanee V4 version worked then and I had used SierraZone just to boot and use the Shanee image. https://forum.amd-osx.com/viewtopic.php?f=52&t=3352&p=34163#p34163
    • Hello Niresh. i have been having trouble installing os x on AMD e2 7110 APU i was wondering if you could help on compatability status to see if i can install any of the os x isos in your site so please help.   Please do not delete this. I understand if you do. From:Fazewolfalpha
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,543

    Latest File
    By rembrandt63

    751    0

×