[Out of Topic] Yet another blackscreen - Hackintosh Sierra - HackintoshZone [Out of Topic] Yet another blackscreen Jump to content
Sign in to follow this  
kkflf

[Out of Topic] Yet another blackscreen

Recommended Posts

Yet another blackscreen

Hello!

This is my first mac os installation.

I followed this guide:
https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/

I downloaded Sierra 10.12.4 using a mac os mountain lion installation in virtualbox.

I used UniBeast 7.1.1 to create a bootable USB device.

I can boot into the USB and use "Boot macOS from USB". I then see the mac logo and a loading bar. The screen goes black when the bar reaches about 50% complete.
 

I have tried to run with -v flag on. This is the screen just before it goes black:

This is the last text before the screen goes black. I can only see it for 0.1 second, so I could not get an image:
DSMOS has arrived
prevent idle sleep list: IODisplayWrangler+ (1)
Thu Apr 6 16:21:19 2017 iMac.local com.apple.xpc.launchd[1] /(com.apple.bsd.direchelper.484) <Warning>: Endpoint has been activated though legacy launch(3) APIs. Please sw
itch to XPC or bootstrap_check_ln(): com.apple.bsd.dirhelper
IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, npw 0, sm 0x0

I am using an old lenovo x230 laptop. 
i5-3320M
8192MB DDR3 Ram
128gb SSD
UEFI BIOS (Also what I selected in UniBeast)

I have also tried to run with -v -x as startup parameter. But then I got this error:

I have noticed a lot of people posting config.plist, so this is my file:
https://pastebin.com/1c4RBEaw

I hope somebody is kind enough to help me. I desperately need to make this work

Kind regards

kkflf

Share this post


Link to post
Share on other sites

Hi there this is not a place for Unibeast stuff, but i will advice you to install with Sierra Zone, because you'll never face this issue with Sierra Zone

Read Sierra Hackintosh Guide

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×