[Out of Topic] Yet another blackscreen - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  
kkflf

[Out of Topic] Yet another blackscreen

Recommended Posts

Yet another blackscreen

Hello!

This is my first mac os installation.

I followed this guide:
https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/

I downloaded Sierra 10.12.4 using a mac os mountain lion installation in virtualbox.

I used UniBeast 7.1.1 to create a bootable USB device.

I can boot into the USB and use "Boot macOS from USB". I then see the mac logo and a loading bar. The screen goes black when the bar reaches about 50% complete.
 

I have tried to run with -v flag on. This is the screen just before it goes black:

This is the last text before the screen goes black. I can only see it for 0.1 second, so I could not get an image:
DSMOS has arrived
prevent idle sleep list: IODisplayWrangler+ (1)
Thu Apr 6 16:21:19 2017 iMac.local com.apple.xpc.launchd[1] /(com.apple.bsd.direchelper.484) <Warning>: Endpoint has been activated though legacy launch(3) APIs. Please sw
itch to XPC or bootstrap_check_ln(): com.apple.bsd.dirhelper
IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, npw 0, sm 0x0

I am using an old lenovo x230 laptop. 
i5-3320M
8192MB DDR3 Ram
128gb SSD
UEFI BIOS (Also what I selected in UniBeast)

I have also tried to run with -v -x as startup parameter. But then I got this error:

I have noticed a lot of people posting config.plist, so this is my file:
https://pastebin.com/1c4RBEaw

I hope somebody is kind enough to help me. I desperately need to make this work

Kind regards

kkflf

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×