Stuck in Language Chooser of macOS Installer - Hackintosh Sierra - Hackintosh Zone Stuck in Language Chooser of macOS Installer Jump to content
Sign in to follow this  
GTHell

Stuck in Language Chooser of macOS Installer

Recommended Posts

Why It get stuck at Choosing language!

Hi hackintosh community,

I downloaded the DMG sierra and make a bootable with TransMac in a hope of turning my old intel e8400 into MacOS.

Make bootable went fine until I try to install it and it's hang in choose language menu. I press enter and wait for a pretty long and it still there. I've try many attempt and it still stuck there. 

What else should I try? I'm not downloading Yosemite in a hope that it won't stuck in choose language again.

Specs:

  • GT 210
  • C2D e8400
  • ram 2gb

Bios doesn't has much to change. 

  • Like 1

Share this post


Link to post
Share on other sites

This is one of the strange issue Hackintosh Community ever had but i think with Clover you can by pass this by editing config.plist to resemble the change below [Config.plist is located in HZ Volumes, to boot clover you must use UEFI or Keep pressing number 6 after selecting USB which contain Sierra Zone]

	<key>GUI</key>
	<dict>
		<key>Language</key>
		<string>en:0</string>
	</dict>

Let me know the results

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×