Mac OS Sierra Wont boot for install (stuck at clover screen) - Hackintosh Sierra - Hackintosh Zone Mac OS Sierra Wont boot for install (stuck at clover screen) Jump to content
GOURAB MAHAPATRA

Mac OS Sierra Wont boot for install (stuck at clover screen)

Recommended Posts

Mac OS Sierra Wont boot for install (stuck at clover screen)

Hi,

I am fairly a new user of hackintosh. I have very little idea about hackintoshes, so I had followed your guide on "how to install hackintosh zone sierra", curtesy-niresh.

now as per your guide requirements, my processor is intel core i3 M380 which supports both sse4.1 and sse4.2, and I have 8GB of RAM and 500GB of storage space, NVidia M315 1GB graphics card, realtek Ethernet and usb wifi dongle for my wireless use as well and the system is quite an old one.

I used the pkg file provided on your site to restore the hackintosh zone sierra dmg file which was downloaded as a torrent file from your site using utorrent sotware to my 8GB pen drive. But the problem I am facing is that whenever I try to boot the usb disk (sierra) then it gets stuck at the clover menu and doesn't move further, a black screen shows and nothing else for around 20 minutes and continues to be like that.

I am running windows 10 pro 64bit and installed on an uefi bios and on a gpt partitioning scheme. my computer does not have safe boot option and I plan to install mac os sierra as a dual boot system on my laptop, its a Samsung laptop. I have tried so far numerous boot arguments but the booting process does not stay and reboots quickly after checking the CPU and memory information as it shows in the command prompt. Here if I had the boot screen(language selection of mac os sierra) come in front of my screen then I would be very grateful to you.

Plz help me to thank you for a 1000 times.

With Regards,

Gourab Mahapatra

  • Like 1

Share this post


Link to post
Share on other sites

Hi, in UEFI mode Clover boots as default but in legacy mode Chameleon will boot as the default bootloader, so try to Configure your BIOS to boot in Legacy mode

Chameleon is stable for older computers, let me know the results

Share this post


Link to post
Share on other sites

hi Mr. Kingmaker,

i quit installation of sierra and started installation of high sierra from your bootable dmg file using usb. Now, mostly everything works except graphics as i had mentioned in my earleir post, it is nvidia geforce 315m 1GB and also it says CUDA support in the documentation of my laptop. my laptop is from samsung and has HM55 chipset along with intel core i3 380M 1st gen processor which by itself has intel hd graphics. but unfortunately it is disabled and only nvidia graphics shows up since there is no option for disabling graphics in bios menu. so i have successfully installed hackintosh zone high sierra almost everything works fine except graphics. it shows in about my mac that samsung geforce 315m 1024mb but the native screen resolution is not present and gpu acceleration is also not there, and that is why screen is behaving as glitch to mouse cursor. my wifi has been removed and i use usb wifi dongle. i have no problem with wifi. could you please help me out with the graphics and acceleration. Please?? 

thanks in advance. !! ☺☺

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×