• 0
Karle

Z77x udh5 BIOS settings

Question

Z77x udh5 BIOS settings

 

You could tell me the setting of the bios and the options of sierra zone

z77x udh5, hd4000

 

Thanks and sorry for the inconvenience

1 person likes this

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Ok, and sierra zone options customize? 

Share this post


Link to post
Share on other sites
  • 0

If you want to solve a Problem, first you must have a problem without trying for yourself do not ask anything

try it first

Share this post


Link to post
Share on other sites
  • 0

I've been trying it a thousand times, every time I make a mistake, I guess I do not fit the options well. Please help

Share this post


Link to post
Share on other sites
  • 0

Did you boot into the Installer? If not what are the issues you are facing, attach links to pictures of the issue

Did you install? After Installing are you facing kernel panics attach pictures

You haven't asked a proper question so i can't answer...

List your problems

Share this post


Link to post
Share on other sites
  • 0

After trying to boot uefi, clover says

error allocating 0x1655 pages at 0x.... alloc type 2

error loading kernel cache (0x9)

Then start with darwin

in sierra select

chamaleon standar

intel graphics extension

smbios Mac book pro

fIxed chipeset kext

ahci 3rdparty data

nullcpuPM 

an them says

no bless setting for a primary boot program was found

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Are you getting "no bless setting for a primary boot program was found" This error while installing or after?

You can solve 'error allocating 0x1655 pages at 0x.... alloc type 2' by Deleting OsxAptioFix2Drv-64.efi from the folder

/Volumes/HZ/EFI/CLOVER/drivers64UEFI

 

Source:

 

Share this post


Link to post
Share on other sites
  • 0

I deleted it and it still gives the same error. 

"no bless setting for a primary boot program was found" 

It's when I start without uefi (darwin)

Share this post


Link to post
Share on other sites
  • 0

"no bless setting for a primary boot program was found" where do you exactly get this error, link a picture or HD video please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now