• 0
J David

How to make R9 270 works on Sierra

Question

How to make R9 270 works on Sierra

Hi, I'm trying to make compatible my R9 270 with Sierra Zone but I can't.

First of all, the Mac detects a graphic card with 14mb of vram, that makes a lot of visual bugs and a bad experience. I tried this fix and this tutorial  but is still the same. If I inject ATI in Clover the mac detects a R9 270, but vram goes to 7mb.

I use a QHD 144hz monitor via DisplayPort, I hope that isnt a problem...

My PC specs:

  • Processor Intel® Core™ i7-4790
  • AMD Radeon R9 270
  • DDR3 16 GB
  • 128 GB SSD | 1TB HDD
  • Motherboard: MS-7826 (Kaili)

(Full specs here)

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Use last bootloader, edit your config.plist with clover configurator:

Go to Devices tab and write ATI/AMD FakeID : 0x68101002
Go to Graphics tab and write framebuffer name Radeon
If problem try edid/ati injects and check dsdt fix mask display fix

sorry for my bad English.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, KemalALKIN said:

Use last bootloader, edit your config.plist with clover configurator:

Go to Devices tab and write ATI/AMD FakeID : 0x68101002
Go to Graphics tab and write framebuffer name Radeon
If problem try edid/ati injects and check dsdt fix mask display fix

sorry for my bad English.

Could you explain "If problem try edid/ati injects and check dsdt fix mask display fix"? 

Or better, all the steps since I install Sierra Zone? Maybe I'm skipping something.

Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now