boot 1 error - Hackintosh Yosemite - Hackintosh Zone Jump to content

Recommended Posts

boot 1 error

Cunado voy arrancar el usb con el sistema operativo dentro , me sale pantalla negra y me dice salta este error : boot1 error y no puedo hacer nada 

alguna solucion ? prodecsador i5 3.6 . placa msi g45-b 12ram drr3 rx480 8g 

Gracias

  • Like 1

Share this post


Link to post
Share on other sites

Puedes usar el USB de la Zona de Yosemite para arrancar los macOS instalados, solo debes quitar todos los argumentos de arranque usados en Clover, si tienes Sierra Zone USB, entonces no tendrías que hacer cambios. Volumen instalado y se puede arrancar desde él sin ningún tipo de molestia
Después de llegar a los macOS, puede descargar e instalar Clover o Chameleon

También puede intentar borrar todo el disco duro como GUID e instalar Chameleon o Clover en la partición EFI, puede personalizar esto en el instalador de la zona de Yosemite.

Aquí he enumerado los procedimientos para pasar a macOS, puede elegir el mejor que se adapte a usted

Google traducido

 

Original Text

Quote

You can use the Yosemite Zone USB to boot the installed macOS, just remove all boot-args [Boot arguments] used in Clover, if you have Sierra Zone USB, then you wouldn't have to make any changes, You can simply select the installed volume and you can boot from it without any hassle
After reaching to the macOS, You can download and Install Clover or Chameleon

You can also try to erase whole hard disk as GUID and Install Chameleon or Clover on EFI Partition, You can customize this in Yosemite Zone Installer.

Here i have listed the procedures to bypass to macOS, you can choose the better one that suits you

Google translated

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×