[Solved] EFI Mounting And Graphics - Hackintosh Sierra - Hackintosh Zone [Solved] EFI Mounting And Graphics Jump to content
stephen webster

[Solved] EFI Mounting And Graphics

Recommended Posts

efi mounting and graphics

just installed sierra but im trying to mount the efi partition to do the nvidia web drivers fix, but using clover config app, it says there are no efi partitions? could there have been a problem with installation? the computer . seems to be running fine but i have to load the drivers using clover at every bootup. *edit* just checked and it appears ive set the hard drive as mbr. is that the problem possibly?

Device Name: WDC WD2500AAJS-00B4A0

  •   Media Name: WDC WD2500AAJS-00B4A0 Media
  •   Medium Type: Rotational
  •   Protocol: SATA
  •   Internal: Yes
  •   Partition Map Type: MBR (Master Boot Record)
  •   S.M.A.R.T. Status: Verified

Share this post


Link to post
Share on other sites

MBR Partition Map doesn't have EFI Partition, GUID Partition Map have EFI Partition.

I assume that you have installed legacy Clover, If you want to edit Clover Config.plist then look into EFI folder in Main Volume.

Sometimes your volume might be hidden, Open Terminal, run this command to reveal EFI folder

open /EFI

@stephen webster Keep me posted

  • Like 1

Share this post


Link to post
Share on other sites

Locked? Ok there are two ways in which it could be locked, here is how you can resolve it

sudo -s
#Enter Password
chmod -R 777 /EFI
chflags -R nouchg /EFI

 @stephen webster Keep me posted

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×