[Solved] EFI Mounting And Graphics - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 1
stephen webster

[Solved] EFI Mounting And Graphics


efi mounting and graphics

just installed sierra but im trying to mount the efi partition to do the nvidia web drivers fix, but using clover config app, it says there are no efi partitions? could there have been a problem with installation? the computer . seems to be running fine but i have to load the drivers using clover at every bootup. *edit* just checked and it appears ive set the hard drive as mbr. is that the problem possibly?

Device Name: WDC WD2500AAJS-00B4A0

  •   Media Name: WDC WD2500AAJS-00B4A0 Media
  •   Medium Type: Rotational
  •   Protocol: SATA
  •   Internal: Yes
  •   Partition Map Type: MBR (Master Boot Record)
  •   S.M.A.R.T. Status: Verified

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

MBR Partition Map doesn't have EFI Partition, GUID Partition Map have EFI Partition.

I assume that you have installed legacy Clover, If you want to edit Clover Config.plist then look into EFI folder in Main Volume.

Sometimes your volume might be hidden, Open Terminal, run this command to reveal EFI folder

open /EFI

@stephen webster Keep me posted

  • Like 1

Share this post

Link to post
Share on other sites
  • 0

Locked? Ok there are two ways in which it could be locked, here is how you can resolve it

sudo -s
#Enter Password
chmod -R 777 /EFI
chflags -R nouchg /EFI

 @stephen webster Keep me posted

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!

    $32.14 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi! I trying for install Hackintosh Sierra Zone to my MSI GP62-6QE laptop. I made an bootable usb with Transmac using .dmg file. Booted with default kernel flags + cpus=1. I selecting my install disk and next, 2 seconds later i giving this error. My system: MSI GP62-6QE i7-6700HQ GTX950m+Intel HD 530 (1920x1080) 8GB RAM MS-16J5 board.
    • I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
    • hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
    • I'm also stuck on it. I'd been "there" before. But he had solved by doing several random tests.I had used a Shanee's sierra_v4.dmg. Today, not even one solution dmg gives me a positive result. I always have a perfect boot, but it stuck me there in the list of languages. I have this same problem in the Sierra and High Sierra. I think it has some connection with the way they create the installer. When I accompanied them to create the image I noticed that they did not use the official installer of the High Sierra. They use the same (faulty) installer they created for the Sierra. I know the Shanee V4 version worked then and I had used SierraZone just to boot and use the Shanee image. https://forum.amd-osx.com/viewtopic.php?f=52&t=3352&p=34163#p34163
    • Hello Niresh. i have been having trouble installing os x on AMD e2 7110 APU i was wondering if you could help on compatability status to see if i can install any of the os x isos in your site so please help.   Please do not delete this. I understand if you do. From:Fazewolfalpha
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By rembrandt63

    751    0