[Solved] Unable to install OS X Sierra in AMD CPU - Hackintosh Sierra - Hackintosh Zone [Solved] Unable to install OS X Sierra in AMD CPU Jump to content
Hackintoshz

[Solved] Unable to install OS X Sierra in AMD CPU

Recommended Posts

Unable to install OS X Sierra

Hi Niresh, I'm having a hard time trying to install your Hackintosh Sierra Zone distro it just simply won't get to the Language chooser screen. It gets to the UEFI Hackintosh menu. Btw this laptop is an AMD E2 Dual Core 1800 APU with 6GB of RAM. I enter kcsuffix=amd along with flags but I've tried everyone one and non work it does the whole verbose thing but gets up to System Uptime in nanoseconds then it reboots the laptop going back to the Hackintosh Zone menu. I need urgent help on this matter and please don't delete this. 

Thanks

Share this post


Link to post
Share on other sites

Why would i delete this, Ok i have checked your AMD E2 Dual Core 1800 instruction set details, It doesn't support SSE4.1

Sierra Requires SSE4.1 [Even SSE4a will not work] So your AMD CPU is not supported for Sierra, at-least you can run Yosemite Zone, Niresh EL Capitan was never released.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×