Unable to boot amd cpu - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
robert78901

Unable to boot amd cpu

Question

Unable to boot amd cpu

I created a sierra zone USB but i can't boot. I'm getting this error.

Error allocating 0x2088 pages at 0x0000000000c57000 alloc type 2

Error loading kernel cache (0x9)

Mu system

  • Cpu: AMD FX 8320
  • Cpu cooler:Silentium PC Fera 2
  • Ram: GoodRam Play 24GB 1866mhz Cl 10
  • Graphics Card: Msi Amd Radeon R9 380 4GB Gaming
  • Motherboard: Asrock 970 Extreme 4
  • Hard Drive: Toshiba 1TB

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

@robert78901 There has been an updated released, that will work for you, but if possible re download after 3 days it will be updated again soon :) 

If you wish to use the one you have downloaded keep pressing number 2 while booting from USB

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Niresh said:

@robert78901 There has been an updated released, that will work for you, but if possible re download after 3 days it will be updated again soon :) 

If you wish to use the one you have downloaded keep pressing number 2 while booting from USB

I downloaded sierra zone again but i still get this error. I will create vanila installer of sierra. I used kernel from amd-osx.com and it work perfectly.

Share this post


Link to post
Share on other sites
  • 0

If it has the " OsxAptioFix2Drv " at the top of your screen before 

Error allocating 0x2088 pages at 0x0000000000c57000 alloc type 2

Error loading kernel cache (0x9

Delete OsxAptioFix2Drv from EFI/Clover/drivers64UEFI  thats what I did to fix mine... it just uses OsxAptioFixDrv instead of OsxAptioFix2Drv

Share this post


Link to post
Share on other sites
  • 0

I just downloaded this and I still have this issue happening to me and this issue is not posted anywhere else. I have a gigabyte 970a-ds3p motherboard, AMD Radeon HD 7870 2gb grapbhics card, and AMD FX 8350 Back Edition CPU.

Share this post


Link to post
Share on other sites
  • 0

I finally installed sierra zone everything works fine except for my msi radeon r9 380 gaming 4gb oc graphics card i use enoch bootloader.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
×