Unable to boot amd cpu - Hackintosh Sierra - Hackintosh Zone Unable to boot amd cpu Jump to content
robert78901

Unable to boot amd cpu

Recommended Posts

Unable to boot amd cpu

I created a sierra zone USB but i can't boot. I'm getting this error.

Error allocating 0x2088 pages at 0x0000000000c57000 alloc type 2

Error loading kernel cache (0x9)

Mu system

  • Cpu: AMD FX 8320
  • Cpu cooler:Silentium PC Fera 2
  • Ram: GoodRam Play 24GB 1866mhz Cl 10
  • Graphics Card: Msi Amd Radeon R9 380 4GB Gaming
  • Motherboard: Asrock 970 Extreme 4
  • Hard Drive: Toshiba 1TB

Share this post


Link to post
Share on other sites

@robert78901 There has been an updated released, that will work for you, but if possible re download after 3 days it will be updated again soon :) 

If you wish to use the one you have downloaded keep pressing number 2 while booting from USB

Share this post


Link to post
Share on other sites
8 hours ago, Niresh said:

@robert78901 There has been an updated released, that will work for you, but if possible re download after 3 days it will be updated again soon :) 

If you wish to use the one you have downloaded keep pressing number 2 while booting from USB

I downloaded sierra zone again but i still get this error. I will create vanila installer of sierra. I used kernel from amd-osx.com and it work perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×