Installation complete but cannot boot into Yosemite - Hackintosh Yosemite - Hackintosh Zone Jump to content
Hackintoshz

Installation complete but cannot boot into Yosemite

Recommended Posts

Installation complete but cannot boot into Yosemite

Hi Niresh, I'm having trouble booting up Yosemite after it had successfully installed. It says Memory Allocation error! Addr: 0xdeadbeef, Size 0x0, File: ati.c, Line: 1772 This is not a recoverable error! System halted. What do I do to get it to boot up? 

AMD E2 1800 APU

6GB RAM

Share this post


Link to post
Share on other sites

Did you used Chameleon to install Yosemite, Did you customize the installer while installing? Did you selected any different boot loader in the customize section?

 @Hackintoshz

Share this post


Link to post
Share on other sites
12 minutes ago, Niresh said:

Did you used Chameleon to install Yosemite, Did you customize the installer while installing? Did you selected any different boot loader in the customize section?

 @Hackintoshz

Yeah I used Chameleon. I just left the Boot loader the same in the customize section

Share this post


Link to post
Share on other sites
32 minutes ago, Niresh said:

Did you used Chameleon to install Yosemite, Did you customize the installer while installing? Did you selected any different boot loader in the customize section?

 @Hackintoshz

I only added the battery percentage thing in customize menu btw

Share this post


Link to post
Share on other sites

@Hackintoshz Reinstall in customize section, Select Chameleon Standard you'll be able to boot into macOS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Do you have an AMD or Intel processor?
    • sorry to bother you guys    specs:   xeon x3230 gigabyte ep43-UD3l motherboard 6gb ddr2 ram radeon 5450 1gb   i load clover and select boot drive and it shows me    ++++++++++++++++++++++++++   then restarts   what am i doing wrong? 
    • I have the updated Lilu.kext loaded and now tried loading the Nvidia GraphicsFixup.kext too. With the GT 610 installed, there is no difference (no difference with the HD4600 either). I posted a photo where it repeats over and over (3rd item in this Photos album) https://www.icloud.com/sharedalbum/#B0f5M7GFPGEAfHW Should I try re-installing HS with your new AMD release? Try a different video card? Any help is appreciated Niresh! Martin
    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×