Cloning a hackintosh - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Macs4life

Cloning a hackintosh

Question

Cloning a hackintosh

Sorry if I'm posting in the wrong forum but I found a fully workng EL Capitan VM (even iCloud and messaging works!) and I want to clone it to actual PC hardware. What's the chances of it working? I used carbon copy clones to clone it to a flash drive (I used a flash drive because my gaming pc hosting the VM is a pain to remove hard drives). I haven't tried booting it yet but if it does boot and I clone it, how hard will it be to get drivers for one of the 2 laptops I plan on putting it on. Specs below

 

laptop 1

Intel core i7 2720qm

8 GB ram

Intel HD 3000 and Nvidia NVS4200m

conexant audio

Intel wifi card

 

 

laptop 2: 

intel core 2 duo T5600

2 gb ram

Nvidia GeForce GO 7400

dont remember wifi card (I think it's a atheros one I'm not sure)

Broadcom ethernet

dont know about audio

 

whats my chances of getting it working?

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Laptop 1 will work including Graphics acceleration, but wifi will not work

Laptop 2 i think this is also ok but old

Share this post


Link to post
Share on other sites
  • 0
Just now, Niresh said:

Laptop 1 will work including Graphics acceleration, but wifi will not work

Laptop 2 i think this is also ok but old

Ok I'll give it a try today this afternoon when I come home. If it does the boot I'll tr to get it working 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $32.14 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi! I trying for install Hackintosh Sierra Zone to my MSI GP62-6QE laptop. I made an bootable usb with Transmac using .dmg file. Booted with default kernel flags + cpus=1. I selecting my install disk and next, 2 seconds later i giving this error. My system: MSI GP62-6QE i7-6700HQ GTX950m+Intel HD 530 (1920x1080) 8GB RAM MS-16J5 board.
    • I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
    • hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
    • I'm also stuck on it. I'd been "there" before. But he had solved by doing several random tests.I had used a Shanee's sierra_v4.dmg. Today, not even one solution dmg gives me a positive result. I always have a perfect boot, but it stuck me there in the list of languages. I have this same problem in the Sierra and High Sierra. I think it has some connection with the way they create the installer. When I accompanied them to create the image I noticed that they did not use the official installer of the High Sierra. They use the same (faulty) installer they created for the Sierra. I know the Shanee V4 version worked then and I had used SierraZone just to boot and use the Shanee image. https://forum.amd-osx.com/viewtopic.php?f=52&t=3352&p=34163#p34163
    • Hello Niresh. i have been having trouble installing os x on AMD e2 7110 APU i was wondering if you could help on compatability status to see if i can install any of the os x isos in your site so please help.   Please do not delete this. I understand if you do. From:Fazewolfalpha
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,543

    Latest File
    By rembrandt63

    751    0

×