error "move nvidia.pkg" - Hackintosh Sierra - Hackintosh Zone Jump to content

error "move nvidia.pkg"

Recommended Posts

In the Installer Customize Menu unselect Move Graphics Extensions, Please post your hardware requirements.

Share this post

Link to post
Share on other sites

I have same problem ... I tried many combinations with customize but norhing...2ibysl1.jpg

My pc: intel core i3-2100 support 4.1/4.2 gpu - ati radeon HD7750 previous version 10.10 works perfectly.

There is installer log:



Share this post

Link to post
Share on other sites

I have new informations for me works bootflag -x it boot normally but without graphic if i try classic bootflag graphicsenabler=no it doesnt work for me... Only red screen appear after that

If i want inatall move radeon pkg manually in safe mode i have still same problem package wont install...

  • Like 1

Share this post

Link to post
Share on other sites

Did you install it?

try installing by unselecting Backup Graphics Extensions Packages

Share this post

Link to post
Share on other sites

No i tried again install 10.10 and upgrade to sierra withou chance only in mode -x but with graphic not

If i install with unselecting graphic backup i had next error in installation "audio.pkg" and if i unseleted everything and install same red screen i have

Share this post

Link to post
Share on other sites

Try to use this option i have the same issue with my hp pavalion p073tx laptop

whenever i install it says unable to move graphics.pkg then audio.pkg, then dart0.pkg

then fortunately i got this boot flag

-f -v GraphicsEnabler=No npci=0x3000 nv_disable=1

at customization section deselect sierra graphics backup and audio.pkg from driver section then accept and install.

when i used the above flag i got again unable to install error 0 but here is the hack on booting again from pen drive see osx is showing in menu or not if it is showing boot from osx rather than booting from pen drive if luck favor you will boot into sierra.

again i have other issues like nvidia graphic driver, audio and wifi is not working also i am unable to mirror my display to second monitor as it is hdmi only.

nvidia u can install from nvidia website they are providing with verions download and install its working for me

wifi is the biggest issue and extended display.

@niresh if you see this post please reply.

never try tonymac post installation methods it will ruin all your effort in vain.



  • Like 1

Share this post

Link to post
Share on other sites

In my hp dv6-3038ss does the same if

ATI Mobility Radeon HD 5650   Intel Core i7-720QM a 1,60 GHz

With the Yosemite niresh works by putting the boot flag  cpus=1 in Sierra i put all the above but it did not work


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    1    0