Question

Problem with AppleUSBEHCI

Hi, the problem I have is that my machine does not go beyond that error, which is repeated and does not allow progress. I could only get here with clover, and try to put these bootflags:

-v
Darkwake = 0
Dart = 0
Slide = 0
Npci = 0x3000 & npci = 0x2000
Cpus = 1
USBBusFix = Yes
Kcsuffix = amd
Kernel = kernel.amd

And yet it does not work, I attach pictures of the error that I get.

My pc:
AMD FX 8320E
MB: Asus M5A78l-m/USB3

GPU: nVidia GTX 550ti


Sorry for my bad English.
nvbcw4.jpg

2e51ijp.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

You're using clover here, Change your bios settings to boot in legacy mode because Chameleon is a better bootloader for AMD systems

Install USB Fix kexts from the following link, to install copy it to /Volumes/HZ/EFI/CLOVER/kexts/Other

With using transmac delete FakePCIID.kext & FakePCIID_XHCIMux.kext in the location /System/Library/Extensions of Hackintosh Sierra Zone volume

 

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Niresh said:

You're using clover here, Change your bios settings to boot in legacy mode because Chameleon is a better bootloader for AMD systems

Install USB Fix kexts from the following link, to install copy it to /Volumes/HZ/EFI/CLOVER/kexts/Other

With using transmac delete FakePCIID.kext & FakePCIID_XHCIMux.kext in the location /System/Library/Extensions of Hackintosh Sierra Zone volume

 

Dont work, no more than part "acpi patcher"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now