ATI HD 4850 512 mb work fine only in safe mode on Hackintosh Sierra Zone By Niresh - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
tiramet

ATI HD 4850 512 mb work fine only in safe mode on Hackintosh Sierra Zone By Niresh

Question

ATI HD 4850 512 mb work fine only in safe mode on Hackintosh Sierra Zone By Niresh

Hi there,

I just installed Hackintosh Sierra Zone By Niresh. Everything works fine after boot accept Graphic display (only 5mb). Here is my condition.

Mainboard: ASUS Rampage II Extreme
CPU intel core i7 920 2.6 Gb
RAM 7 Gb
ATI Radeon HD 4850 Series

Installation
- standard clover 
- Graphic enable=No
-Disable all moving Graphic backup

I tried to install many kexts such as QE_CI Exotic patch macOS 10.11.3 or 10.12.3 with kext wizard but it doesn't work. 
When I boot in safe mode graphic and display dual screen is working fine in normal resolution.

What should I solve this problem?

Thanks. 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×