Graphics Problem Nvidia GT740m & intel 4600 - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
klacam

Graphics Problem Nvidia GT740m & intel 4600

Question

Graphics Problem Nvidia GT740m & intel 4600

First of all, congrats to the developers for the amazing job!

First time trying to install Hackintosh and it was almost as easy, as installing a linux distro, set BIOS to MBR and installed it. Everything seems to be running fine, although some hardware does not work, eg: touchpad, wireless. My problem though are the graphics, because I can see glitches on the screen, for example while hovering the mouse on the safari tabs, is there a solution for this problem?

 

I have a Toshiba Satellite L50-A-111 with the following specs:

CPU: Intel i7-4700mq

Graphics : Nvidia® GeForce™ GT 740M & Intel® HD Graphics 4600

Wireless: Qualcomm Atheros AR956x Wireless

Ethernet: Qualcomm Atheros AR8171/8175 PCI-E Gigabit EthernetSynaptics SMBus TouchPad

 

Once again,

Thanks.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×