mouse track pad and wireless drivers not available - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Deron_hart

mouse track pad and wireless drivers not available

Recommended Posts

installation was great. everything is working perfectly except my wireless connection and not being able to use my mouse track pad on my dell inspiron N5050 ..... NEED SOME HELP PLEASE !!!!!!!!!!

Share this post


Link to post
Share on other sites

You dont open kexts you can use ,well yes sometimes to modified them ,but what you need is a kext installerUse (Kextutility) to install kexts files

  • Like 1

Share this post


Link to post
Share on other sites

Hi to everyone I install Niresh 10.8.5 on my dell n 4050 core i3

And  i can not get wifi ... i install a Kext from multibeast and All in one solution but nothe i have the icon but I can not find any network to conect and have internet ... I need some hep so please answer me as soon as you can c:

Share this post


Link to post
Share on other sites

Plz collect info of your Ethernet ,then install correct kext , you can use macpois0n

Share this post


Link to post
Share on other sites

Hey Deepak! 

 

I'm having a problem with the 10.8.5 installer, I can boot into the installer with 0 bootflags and start the installation, after customizing the files to install, but it jumps from 18 minutes to 8 minutes when it's installing and just hangs there for 3 minutes then says it can't be installed on my computer. Any idea as to why this is happening? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×