USB mouse not working - Hackintosh Sierra - Hackintosh Zone USB mouse not working Jump to content

Recommended Posts

USB mouse not working


I've got a Lenovo Yoga 3 Pro.

I am booting from the Sierra Zone USB(worked on two other laptops!) but doing the installation the trackpack is not working, so I've tried a USB mouse, but it won't work.
I tried all USB ports on the laptop, enabled USB legacy in BIOS, tried another mouse and tried connecting it all though a USB hub..
Finally I tried using the boot argument: USBBusFix=yes, but that will get me stuck at "waiting on boot device".

Any clues or ideas?
Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×