UI Bugs with Sierra[ I5 4440, R9 280X, HP IPM87-MP] UI Bugs with Sierra[ I5 4440, R9 280X, HP IPM87-MP] - Hackintosh Sierra - Hackintosh Jump to content
Sign in to follow this  
Liz3

UI Bugs with Sierra[ I5 4440, R9 280X, HP IPM87-MP]

Recommended Posts

UI Bugs with Sierra

Hello,

 

i am not totally new to Hackintosh, but i am also not an expert.

I installed the Hackintosh Sierra Zone by Niresh, but i have one Problem,

everything is working execpt i have some annying UI bugs, these problems are not a hardware problem, because they only apply on some applications like Safari.

I made a liitle Video to show it.

Another thing, which is not dramatic, is that he cant find my second monitor, while installation it was working.

I did not changed any Clover bootflags yet.

Specs:

Hardware

CPU: Intel I5 4440 4 x 3.3Ghz

Grahics Card: Sapphire R9 280X OC

Mainboard:  HP IPM87-MP

Display one is connected with hdmi, second with dvi.

I would be very happy, if someone had a idea to fix this issue.

 

Regards

Liz3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,142
    • Reviews
      2,613

    Latest File
    By ka209

    47    0

×