Problem dual booting in two different drives Problem dual booting in two different drives - Hackintosh Sierra - Hackintosh Jump to content
Sign in to follow this  
Trokij

Problem dual booting in two different drives

Recommended Posts

Problem dual booting in two different drives

I want to say hello to all the members of the community and say thanks for your help!!

I've installed Sierra and everything went good very easily, but I had a problem when I tried to make a dual boot with Windows 10.

The problem is when I boot, in the boot manager I can see and choose 5 drives, the first is the drive with sierra, the second is with windows, then there are other 3 drives (with a windows flag) where nothing happen if I choose them.

To me they are partitions made from windows automatically when I installed it.

The os are in two different drives, a ssd drive with Sierra and a sata drive with windows.

There is a way to delete from boot those option and have only the two with operative system?

The machine is:

i3 Skylake, Gigabite D3HP, 8gb ram, Samsung evo 830, Gigabite Gt 740, sata hdd Toshiba.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello, I am trying to install MacOS using the High Sierra Zone Installer on a spare drive on my desktop PC, since I wish to gain experience with MacOS. I am a Linux user, however I did have Windows 10 on a spare hard drive (I need my Sapphire Radeon HD5850 Xtreme to work properly with OpenCL), so I used Windows to create the installation medium (16GB USB3.0/MicroUSB2.0 Sandisk Drive, I have no USB3.0 ports on my desktop) via TransMac. My issue is, both USB (my keyboard is a USB keyboard) and PS/2 (my mouse is a PS/2 mouse)  fail to function when launching the High Sierra Zone Installer from Clover, they both work properly within Clover (also, the rest of the hardware appears to be recognized by Clover, including my graphics card and my (integrated) sound controller, I have no idea about my wireless card, however I can always install it's drivers from TP-LINK's website). My hardware is as such: Intel DH55HC motherboard - latest UEFI Intel Core i3-540 Sapphire Radeon HD5850 Xtreme Generic (A4Tech) PS/2 mouse Generic (Silver Line) USB2.0 keyboard. TP-LINK TL-WN781ND v.2 (Atheros AR9485)   I had already tried different options, such as disabling USB ownership and USB injection (both together and each one by itself) and I had even tried replacing the USB and PS/2 kexts with updated versions by RehabMan, and the situation has neither improved, nor got worse.
    • Do you  have another PC? Since if you do, it's simply a matter of downloading the latest Windows 10 iso (directly from microsoft's website), flashing it with Rufus, and booting it on your computer. I personally am a Linux user (who is a former Windows user) who wishes to test out MacOS, which is why I am here.
    • Hi everyone! I wish I could find some help. I want to install hackintosh my Dell Precision M4600 with the following systems: - Intel Core i7-2760QM (8 CPUs) 2.4GHz, up to 3.5GHz - 8GB RAM - NVIDIA Quadro 1000M Graphics Card - LAN : Intel(R) 82579LM Gigabit Network Connection - WiFi: Intel(R) Centrino(R) Ultimate-N 6300 AGN Which version of hackintosh should I choose? I've tried installing High Sierra, but it doesn't work perfectly. At least it can be booted by Clover. But I cannot make my Graphics card works :(((
      Please help me... :((
      (So sorry if if I have typo errors. My English is not really good)
      Thank you
    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×